Sandbox-only: card issuance partly not available

Incident Report for Pliant API Status

Resolved

The incident has been resolved.
Posted Sep 11, 2025 - 14:23 CEST

Identified

The sandbox card issuing is partly not available due to problems on the processor side. Pliant is actively working with the processor on fixing the issue.
Posted Sep 11, 2025 - 13:51 CEST
This incident affected: Sandbox (Pliant CaaS & Pro API).