Cards cannot be issued

Incident Report for Pliant API Status

Resolved

The incident has been resolved.
Posted Aug 20, 2025 - 14:24 CEST

Investigating

We are currently investing an issue affecting card issuing.
Posted Aug 20, 2025 - 14:04 CEST
This incident affected: Production (Pliant CaaS API, Pliant Pro API) and Sandbox (Pliant CaaS & Pro API).