Card issuing interrupted

Incident Report for Pliant API Status

Resolved

The incident has been resolved.
Posted Mar 28, 2025 - 17:07 CET

Monitoring

A fix is released and we are monitoring the situation.
Posted Mar 28, 2025 - 16:57 CET

Identified

The issue is identified and a fix is currently rolled out.
Posted Mar 28, 2025 - 16:56 CET

Investigating

We are investigating the issue
Posted Mar 28, 2025 - 16:53 CET
This incident affected: Production (Pliant CaaS API, Pliant Pro API).